Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Disable hierarchy browser for "related places"?

Maybe this is trivial, but I can't find it:
Is it possible to have "related places" behave like the other "related ..." input fields - without the hierarchy browser?

Thank you very much in advance :smile:

Comments

  • If you haven't found it out yet, all you need to do is edit the user interface: Manage > Administration > User Interfaces > Standard object editor (or whatever you have it named). Select the screen where the field appears (e.g. Relationships), then hit the Info button next to the desired element (e.g. Related Places). One of the options towards the bottom of the settings window is "Use hierarchy browser". Just uncheck that. And be sure to hit the button at the bottom to save the change.

  • @ps_ : Thanks a lot!
    It worked!

Sign In or Register to comment.