Problem with object representations

Hello,

I have the following problem, it is not possible to enter an object representation in the object record, because the fields are not displayed. I am sending you a screenshot of the screen.

Neither does the option "Representations" appear in the NEW Menu.

I checked the configuration and it is like this:


-----------------------------------

# Menu bar preferences

# -----------------------------------

ca_object_representations_no_new_submenu = 0

# -----------------------------------

# Show/Hide Representations

# -----------------------------------

ca_object_representations_dont_show_in_new_menu = 1

ca_object_representations_dont_show_in_find_menu = 1

# -----------------------------------

# Editor "disable" switches

# -----------------------------------

ca_object_representations_disable = 0


Thank you very much for any comments you can make in this regard.

1476 x 339 - 54K

Comments

  • Solved. The problem was that I removed the options (front / derriere) from the Object Representations Type list. When I generated items in the list, everything worked.

Sign In or Register to comment.