Enquiry on version of Apache

edited January 3 in Installation Help

Dear all,

I'm using CA providence 1.7.5 on Windows server,

MySQL Version 5.7.17 

Apache 2.4 httpd-2.4.25-win64-VC11

PHP 7.0.17 

I would like to upgrade to Apache 2.4.52, can this version of Apache support my setting?

Many thanks!



Sign In or Register to comment.