Pawtucket 1.7.13 compatibility with Providence 1.7.14

Hi,

Just installed latest version of providence 1.7.14, but the latest available version of pawtucket is 1.7.13. Are they compatible? Will pawtucket be happy with my mariadb database, propagated using providence installer 1.7.14?

What will be best way to learn basic configuration and how to start using CA i.e. documention, video tutorials etc.

Comments

Sign In or Register to comment.