Pawtucket Browse Menu not loading: updating to 1.7.16

edited August 2022 in General Support

I recently upgraded from 1.7.8 to 1.7.16

Providence upgrade had no issue.

The pawtucket update looks fine except the browse menu is not loading facets. All media is showing fine and the 'browse all objects' is filtering fine as per browse.conf

The only issue is the browse menu is not loading facets.

I'm seeing this error

Errors occurred when trying to access /pawtucket/index.php/Browse/objects/facet/foldername_facet/getFacet/1/key/isNav/1:

  • View does not exist

I tried using a fresh pull of pawtucket with the default theme with updating only the setup.php and browse.conf and still see the same errors.

My previous version of pawtucket 1.7.8 is still running without issue after updating providence.

Ubuntu 18 / PHP 7.4


  • Additional Details.

    Version: 1.7.16

    Ubuntu 18

    All Browsers

    Issue with Pawtucket

    Steps to resolve: I tried installing a fresh copy of Pawtucket, using default them, and updating just browse.conf and still have the same issue.

  • I'm having a similar issue with 1.7.15. Fresh install on Ubuntu 20 but with an existing DB that was working on 1.7.11.

    When you click the Browse menu item on the default theme and then click on a facet nothing further happens and 404 errors are displayed on the console for the resources that the OP listed. Thoughts?

  • Pinging this post to see if any one has any suggestions or should we just wait til the next update. Thanks!

  • Same issue with fresh installation of 1.7.16 on Debian 11.

Sign In or Register to comment.