Error 500

Hi everyone.

I'm using 1.7.8 version and MAMP.

I customized the installation profile Spctrum and was working ok. But, i accidently update the MAMP version and everytime i try to enter the localhost it pops up :

HTTP ERROR 500

Anyone went through this?




Comments

Sign In or Register to comment.