Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.

If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping

Answers may be delayed for posts that do not include sufficient information.

can't change viewer

I'm trying out pawtucket2 for the first time. Just the unaltered default theme. I noticed that the media overlay viewer didn't work. It's loads with the scroll bar at the bottom and toolbox but no image. I had the same problem in providence but there I just solved it by changing to Mirador :smile: and firgure I'll deal with it later. But in pawtucket I could't change the viewer. I changed all entries I could find in the media_display.conf but nothing happens. Am I editing the wrong file or something? I also tried to fix the tilepic.php fix that was posted by seth in another thread but tileviewer still doesn't work.


Sign In or Register to comment.